Delay in Maxsight Custom Automations

Incident Report for Moodys

Resolved

This incident has now been resolved.
Posted Jun 13, 2025 - 12:27 BST

Monitoring

We have deployed a fix and are currently monitoring the backlog of custom automations.
Posted Jun 13, 2025 - 11:33 BST

Update

We are continuing to investigate this issue.
Posted Jun 13, 2025 - 11:18 BST

Update

We are continuing to investigate this issue.
Posted Jun 13, 2025 - 10:19 BST

Investigating

We are currently investigating an issue regarding custom automations which may cause delay in application processing.
Posted Jun 13, 2025 - 10:17 BST
This incident affected: Maxsight Environments (🇦🇪 UAE - ae.maxsight.com).