Issue with filtering profiles by assignee

Incident Report for Moodys

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 15:53 GMT

Monitoring

Our engineers have identified an issue where the Profiles screen is not correctly displaying the filtered view when attempting to filter based on the assignee of the profile. The fix for this has now been deployed and we are monitoring the results.
Posted Feb 03, 2025 - 14:40 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com, 🇦🇪 UAE - ae.maxsight.com, 🇺🇸 USA - us.maxsight.com).