We are continuing to monitor for any further issues.
Posted Feb 11, 2026 - 12:57 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 10:20 GMT
Investigating
We are currently investigating an issue which is causing performance issues and profiles to be stuck automating for longer than expected. Our engineers are working to resolve this as quickly as possible.
Posted Feb 11, 2026 - 09:48 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).