Custom Automation Issues in EU

Incident Report for Moodys

Resolved

We've implemented a fix and are now monitoring this issue.
Posted Jun 16, 2025 - 13:05 BST

Update

We are continuing to investigate this issue.
Posted Jun 16, 2025 - 12:28 BST

Investigating

We are currently seeing an increase in errors relating to the custom automations. Our engineers are working to resolve this as quickly possible.
Posted Jun 16, 2025 - 12:18 BST
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).