Verification is currently underway for the maintenance items.
Posted Jun 19, 2025 - 09:53 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 19, 2025 - 09:00 BST
Scheduled
We will be upgrading our MySQL database from version 5.7 to 8.0. During this maintenance window, the service will be temporarily unavailable, as key components will be taken offline to ensure a safe and successful upgrade.
The estimated downtime is approximately 90 minutes, during which a full service outage is expected. We’ll notify you as soon as the upgrade is complete.
Posted Jun 13, 2025 - 15:43 BST
This scheduled maintenance affected: Maxsight Environments (🇺🇸 USA - us.maxsight.com).