Maxsight Users deactivated

Incident Report for Moodys

Resolved

We have resolved the issue and carried out a remediation for affected institutions. If you are still encountering issues with deactivated users or missing API keys then please contact support.
Posted Jul 09, 2025 - 12:19 BST

Identified

We have identified the source of the issue and are working on a remediation.
Posted Jul 09, 2025 - 10:29 BST

Investigating

We are investigating an issue where some Maxsight users have been inadvertently deactivated. Please contact the Client Services team if you have suddenly lost access to Maxsight.
Posted Jul 09, 2025 - 09:28 BST
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).