Unable to Access Moody's for Compliance (xus.maxsight.com)

Incident Report for Moodys

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2026 - 10:34 BST

Investigating

We are currently investigating an issue with users being unable to access Moody's for Compliance through https://xus.maxsight.com.
Our engineers are working to resolve this as quickly as possible.
Posted Aug 04, 2026 - 08:57 BST
This incident affects: Maxsight Environments (🇺🇸 USA - xus.maxsight.com).