UAE - Slowness in Automation

Incident Report for Moodys

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 13:17 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2025 - 11:46 GMT

Investigating

We are currently seeing performance issues in Maxsight causing delays and slowness in automation.

Our engineers are currently investigating this and are working to resolve this as soon as possible.
Posted Mar 03, 2025 - 11:42 GMT
This incident affected: Maxsight Environments (🇦🇪 UAE - ae.maxsight.com).