Elevated data provider errors

Incident Report for Moodys

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 19:45 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2025 - 19:17 GMT

Update

We are continuing to investigate the issue.
Posted Feb 12, 2025 - 18:15 GMT

Investigating

Maxsight is experiencing a higher number of errors with several data providers. This is impacting a significant number of checks.

Our engineering team is currently working to identify the root cause.
Posted Feb 12, 2025 - 17:28 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).