Moodys Analytics Orbis - Monitoring Integration - Data Sync Issue

Incident Report for Moodys

Resolved

We have now reached a resolution for missing company status fields from the Moody's Orbis data provider.#

What happened:

- The company active status field in the Orbis data was temporarily set to null in the Orbis dataset that was provided to the Maxsight platform.
- This caused some profiles to be incorrectly placed back into review within Maxsight.

What we did to correct the data:

- Orbis corrected this data and provided the updated data to the Maxsight platform.
- Maxsight engineers made a temporary code change to prevent null values from entering the company status field for new profiles or further monitored profiles.
- We identified affected profiles.
- We manually remediated any profiles still showing as null status in Orbis, setting them back to their last known status within Maxsight.

What we did to help resolve impacted profiles:

- For clients with more than 30 profiles impacted, the affected tasks were re-run to ensure the correct data is reflected in the check result.
- Where there were no changes other than the company status when the task was re-run, and all relevant associate profiles were approved, the task was marked as passed.
- Where products are set to automatically approve if all tasks are passed, Maxsight's automation will automatically approve applications if all tasks are passed.
- Where the application was previously approved before the remediation started, and all tasks were passed, the application was manually approved.
- For any other situation, the profile may still require manual review and has been left in this state. We have taken a deliberately cautious approach so some profiles may still require manual review.

We apologize for any inconvenience this may have caused and appreciate your understanding as we worked to resolve this issue. If you have any questions or need further assistance, please do not hesitate to contact us.
Posted Apr 08, 2025 - 09:35 BST

Update

We are writing to provide an update on the Orbis integration issue affecting Maxsight clients.

What happened:
- The company active status field in the Orbis data was temporarily set to null in the Orbis dataset.
- This caused some profiles to be incorrectly placed back into review.

What we've done:
- Orbis corrected this data and provided the updated data to the Maxsight platform.
- Maxsight engineers made a temporary code change to prevent null values from entering the company status field for new profiles or further monitored profiles.
- We have identified affected profiles.
- We have manually remediated any BVD IDs still missing from Orbis that are showing as null status, setting them back to their last known status.

What We're Now Doing:
- Re-running affected monitoring checks to ensure the company active status field is set correctly.

We apologize for any inconvenience this may have caused and appreciate your understanding as we work to resolve this issue. If you have any questions or need further assistance, please do not hesitate to contact us.
Posted Apr 01, 2025 - 14:08 BST

Investigating

The Maxsight Orbis integration is experiencing issues with the data synced across from Orbis.

The Moody's Orbis team is investigating the problem.
Posted Mar 25, 2025 - 18:09 GMT
This incident affected: Integration Hub (Bureau van Dijk Orbis).