Elevated Response times and timeouts

Incident Report for Moodys

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 14:44 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 13:47 GMT

Investigating

Our engineers are currently investigating an issue around elevated response times and timeouts for checks.

We are working to resolve this as soon as possible.
Posted Mar 05, 2025 - 11:26 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).