Reporting Data Issue

Incident Report for Moodys

Postmortem

On 3rd March at 10:11 UTC Maxsight released a change to the reporting process which involved adding a new data column to an existing table.

This lead to a data processing job which started to run on 4th March at 1:00 UTC to not finish, therefore no new data was published that and the following day.

The issue was noticed at 9.22 UTC on 5th March and at 10:23 UTC a fix was released and the data processing job restarted, after which up to date reporting data was available.

Posted Mar 06, 2025 - 14:19 GMT

Resolved

This incident has now been resolved.
Posted Mar 05, 2025 - 16:37 GMT

Identified

Our engineers have identified an issue which is preventing the latest reporting data being available in Maxsight/Passfort.

We are working to resolve this issue as soon as possible and will provide further updates shortly.
Posted Mar 05, 2025 - 10:23 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com, 🇦🇪 UAE - ae.maxsight.com, 🇺🇸 USA - us.maxsight.com).