A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2026 - 10:11 BST
Investigating
Clients may experience profiles remaining in the Automating state for longer than expected. Our Engineering team is currently investigating the issue and working to restore normal processing as quickly as possible.
Posted Jul 16, 2026 - 09:26 BST
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).