A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2026 - 14:49 BST
Update
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2026 - 12:35 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2026 - 17:05 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2026 - 17:03 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2026 - 15:54 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2026 - 15:32 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2026 - 15:02 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2026 - 14:04 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2026 - 13:37 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2026 - 12:35 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2026 - 12:07 BST
Identified
Our engineers have identified the cause of the issue and are assessing the best solution to restore service as quickly as possible. We will continue to provide updates here as we make further progress.
Posted Apr 09, 2026 - 11:18 BST
Update
We are continuing to investigate this issue.
Posted Apr 09, 2026 - 11:11 BST
Update
We are continuing to investigate this issue.
Posted Apr 09, 2026 - 10:12 BST
Investigating
We are currently investigating an issue causing automation delays for some clients. As a result, users may see profiles are stuck in the "automating" status for long periods of time.
Our engineers are working to resolve this issue as soon as possible.
Posted Apr 09, 2026 - 09:10 BST
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).