SSO Users unable to log in to Passfort

Incident Report for Moodys

Postmortem

On Thursday 16th January at 7:03am UTC an update to our SSO service caused an issue that prevented some federated customers from logging in to our EU environment after successful authentication on their IdP. At 2:42pm UTC the problematic deployment was reverted, resolving the issue. We have introduced new testing to prevent a recurrence of this issue, and identified some process improvements and alerting changes to improve our response to incidents like this in the future.

Posted Feb 06, 2025 - 13:21 GMT

Resolved

This incident has been resolved.
Posted Jan 16, 2025 - 15:31 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2025 - 14:52 GMT

Update

We are continuing to investigate this issue at the highest priority in order to resolve this incident.
We will provide further updates shortly.
Posted Jan 16, 2025 - 13:28 GMT

Update

We are continuing to investigate the issue however some users are able to successfully log in after clearing all browser cookies or using a different browser.

Please attempt this workaround while we continue to investigate.
Posted Jan 16, 2025 - 10:49 GMT

Update

We are continuing to investigate this issue.
Posted Jan 16, 2025 - 10:32 GMT

Investigating

We are currently experiencing issues with SSO users being unable to access Passfort. We are treating this as the highest priority to resolve as quickly as possible and will provide further updates shortly.
Posted Jan 16, 2025 - 09:35 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com, 🇦🇪 UAE - ae.maxsight.com, 🇺🇸 USA - us.maxsight.com).