Reporting Data Delayed in UAE

Incident Report for Moodys

Postmortem

Root Cause Analysis - Customer Report Data Import Incident (May 14, 2025) Impact
On May 13th, customer reports in the UAE were delayed because a job needed for daily data imports failed, resulting in the most recent reporting data not being available to customers.

Root Cause
The issue occurred when the job responsible for optimizing data did not run successfully. This was mainly a temporary problem that was fixed by re-running the job.

Resolution
A support incident was initiated, and the failed job was re-run successfully, allowing the rest of the reporting process to complete.

Prevention Measures

  • We have added a second automatic attempt for jobs that fail during processing.
  • Our support processes have been updated to allow oncall engineers to respond faster to this type of issue.

Next Steps
We will keep monitoring our reporting processes and enhance our support procedures to prevent similar issues in the future. Thank you for your understanding as we work to improve our services and ensure timely reporting.

Posted May 20, 2025 - 16:34 BST

Resolved

This incident has been resolved.
Posted May 15, 2025 - 09:49 BST

Investigating

Our engineers have identified an issue which is preventing the latest reporting data being available in Maxsight/Passfort.

We are working to resolve this issue as soon as possible and will provide further updates shortly.
Posted May 14, 2025 - 16:08 BST
This incident affected: Maxsight Environments (🇦🇪 UAE - ae.maxsight.com).