GBG | Service Incident for ID3global - UK

Incident Report for Moodys

Resolved

GBG have resolved the issue.
Posted Aug 08, 2025 - 11:09 BST

Identified

Our upstream provider, GBG, is currently experiencing an issue which is causing some checks to return an error. For further details, see https://www.gbgstatus.com/.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Aug 08, 2025 - 07:35 BST
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).