Platform Performance Issues

Incident Report for Moodys

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 15:02 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 14:01 GMT

Identified

We are still observing slow performances and we are continuing to investigate this further.
Posted Feb 02, 2026 - 11:57 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 11:25 GMT

Investigating

We are currently investigating performance issues with Maxsight where users are observing slowness in the UI when using the platform.

Our team are working to resolve this as soon as possible.
Posted Feb 02, 2026 - 10:38 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).