Maxsight EU - Latest reporting data unavailable

Incident Report for Moodys

Update

We are continuing to monitor for any further issues.
Posted Aug 28, 2026 - 16:07 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 12:08 BST

Identified

The issue has been identified and we are currently working on a fix.
Posted Aug 28, 2026 - 11:22 BST

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 10:41 BST

Investigating

We are actively investigating an issue that is causing delays in the availability of the most recent reporting data. Our engineering team is working diligently to resolve this as soon as possible.
Posted Aug 28, 2026 - 10:02 BST
This incident affects: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).