Maxsight EU & US - Unable to download Audit Reports

Incident Report for Moodys

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 12:12 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 11:14 GMT

Update

We are continuing to investigate this issue.
Posted Feb 03, 2026 - 09:08 GMT

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 16:17 GMT

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 15:19 GMT

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 15:18 GMT

Investigating

We are still observing issues with the audit report downloads. Our engineers are continuing to investigate.
Posted Feb 02, 2026 - 14:11 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 12:58 GMT

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 12:50 GMT

Update

We are continuing to investigate this issue.
Posted Feb 02, 2026 - 11:55 GMT

Investigating

We are currently investigating an issue which is preventing users from being able to download audit reports for a profile/entity.

The team are working to resolve this issue as quickly as possible.
Posted Feb 02, 2026 - 09:45 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com, 🇺🇸 USA - us.maxsight.com).