Issues with custom automations.

Incident Report for Moodys

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 15:35 BST

Monitoring

We have scaled our systems and are monitoring the platform
Posted Oct 02, 2025 - 21:46 BST

Update

We are continuing to investigate. We've scaled our infrastructure and our services and are monitoring the impact.
Posted Oct 02, 2025 - 19:42 BST

Investigating

We are currently investigating an issue with our custom automations service whereby automations may be delayed or failing.
Posted Oct 02, 2025 - 17:58 BST
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).