Error Accessing Profile Tasks

Incident Report for Moodys

Postmortem

On Monday, November 25th, at 16:09 GMT, we internally identified an issue with the Portal not loading task pages and displaying error messages.
After an internal investigation, we identified that the issue was caused by a recent update related to some configuration changes; moreover, we detected that this issue was only present in the case of active browser extensions blocking certain third-party solutions we use. We reverted the change and solved the issue by 16:51 GMT. Our automated tests were not able to identify the issue, as it manifested only in the case of the presence of the aforementioned browser extension. As a remediation action, we restructured the way with use third-party tools to consider the possibility of them being blocked by extensions.

Posted Jan 08, 2025 - 13:10 GMT

Resolved

This incident has been resolved.
Posted Nov 25, 2024 - 16:42 GMT

Identified

Our engineers have resolved the issue in Production/Live environments but are still working to resolve the issue in Staging.
Posted Nov 25, 2024 - 16:30 GMT

Investigating

We are currently investigating an issue where an error page is displayed while accessing tasks in profiles.
Our engineers are working to resolve this as quickly as possible.
Posted Nov 25, 2024 - 16:13 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com, 🇦🇪 UAE - ae.maxsight.com, 🇺🇸 USA - us.maxsight.com).