Slow Performance and Automation

Incident Report for Moodys

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 14:15 GMT

Update

We are continuing to monitor for any further issues.
Posted Feb 25, 2026 - 12:47 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2026 - 12:16 GMT

Update

We are continuing to work on a fix for this issue.
Posted Feb 25, 2026 - 11:51 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 25, 2026 - 11:00 GMT

Investigating

We are currently experiencing slow performance issues on the platform which is also causing profiles to be stuck in "automating" for long periods of time.

Our engineers are investigating to resolve this issue as quickly as possible.
Posted Feb 25, 2026 - 10:19 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).