GRID EU Region - Increased Errors

Incident Report for Moodys

Resolved

This incident has been resolved.
Posted Jan 15, 2025 - 09:06 GMT

Identified

Some users may face an error when running GRID checks and this is the latest information we have from the team:

"
We have identified an issue with new inquiry submission processing. At this time inquiries with potential matches are failing to process. No match inquiries are continuing to process successfully.

We are working on a fix at this time and will provide further updates.
"

You can check their status page below for more updates:
https://status.rdc.com/incidents/t9fbw9yzd8td
Posted Jan 14, 2025 - 12:46 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com, 🇦🇪 UAE - ae.maxsight.com, 🇺🇸 USA - us.maxsight.com).