Delay in Maxsight Custom Automations in UAE

Incident Report for Moodys

Resolved

The incident has now been resolved.
Posted Jun 13, 2025 - 17:04 BST

Update

We are continuing to work on the fix to resolve this issue.
Posted Jun 13, 2025 - 16:52 BST

Update

Our engineers are continuing to work on a fix to resolve this issue.
Posted Jun 13, 2025 - 15:47 BST

Investigating

We are experiencing further issues with the Custom Automations in UAE causing delays in application processing. Our engineers are treating this as the highest priority to resolve as soon as possible.
Posted Jun 13, 2025 - 14:53 BST
This incident affected: Maxsight Environments (🇦🇪 UAE - ae.maxsight.com).