Moody's for Compliance - Assessments stuck in progress

Incident Report for Moodys

Resolved

A fix has been implemented and this incident was resolved at 0615 BST.
Posted Sep 07, 2026 - 08:21 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 07, 2026 - 06:22 BST

Investigating

Moody's for Compliance clients may experience assessments remaining stuck in "in progress" status without completing. Our engineering team is actively working on the issue and will provide an update as soon as more information is available.
Posted Sep 07, 2026 - 05:01 BST
This incident affected: Moody's for Compliance & Third Party Risk (🇪🇺 EU region - Moody's for Compliance & Third Party Risk).