Cloudflare API and Dashboard Issues

Incident Report for Moodys

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:22 GMT

Monitoring

Cloudflare have advised that a fix has now been implemented and they are monitoring the results.
Posted Dec 05, 2025 - 09:15 GMT

Investigating

We have been made aware of an incident on Cloudflare side which is impacting the use of their dashboards and APIs. This may impact some parts of the Maxsight services. Details of the Cloudflare incident can be found on their status page here: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q

Please note, this is external to Moody's and therefore we will not be able to provide an ETA on the resolution. We will keep our Status page updated with the latest communication from Cloudflare.
Posted Dec 05, 2025 - 09:09 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com, 🇦🇪 UAE - ae.maxsight.com, 🇺🇸 USA - us.maxsight.com) and Moody's SSO - login.moodys.com.