A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2026 - 17:46 BST
Identified
We are currently experiencing an issue where custom fields are not populating with the required values. As a result, some assessments that depend on specific custom fields may not progress to the next steps.
Our engineering team has identified the root cause and is actively working on a resolution.
Posted Jul 13, 2026 - 16:48 BST
This incident affects: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).