Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 11, 2025 - 07:00 BST
Scheduled
This intermittent disruption is owing to maintenance on the underlying platform that the Maxsight application relies on. This maintenance may cause the Maxsight platform to become temporarily unavailable during the downtime window, resulting in some API requests failing with a 5xx error code. Those requests should be retried if required.
Posted Aug 05, 2025 - 14:31 BST
This scheduled maintenance affected: Maxsight Environments (🇦🇪 UAE - ae.maxsight.com).