A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2026 - 13:15 BST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2026 - 12:48 BST
Investigating
We are currently investigating delays affecting the processing of Custom Query Fields. As a result, custom query field logic is temporarily not running. Our engineering team is working diligently to resolve the issue and restore functionality as quickly as possible.
Posted Jun 25, 2026 - 12:16 BST
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).