Work to move to the new Maxsight domain is now complete. We're continuing to verify that all changes have correctly propagated and all redirects are working.
Posted Feb 05, 2025 - 12:39 GMT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 09:00 GMT
Scheduled
On February 5, 2025 at 9 AM (GMT), Passfort will be moving to new URLs in support of Maxsight. Your access to the portal may be interrupted.
Note that your organization’s IT policy may impact your ability to access the new domains. You will need to inform your IT service in advance of February 5 to ensure there is no interruption to service.
The following URLs will be impacted:
Login URL changes (Note that you will be automatically redirected to the new URLs):
Maxsight (presently Passfort) API (Note that there will be no redirection for the API; both addresses will work for a period) api.passfort.com > api.eu.maxsight.com api.us.passfort.com > api.us.maxsight.com api.uae.passfort.com > api.ae.maxsight.com
Please Contact the Client Service team if your organization experiences any issues.
Posted Jan 28, 2025 - 16:07 GMT
This scheduled maintenance affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com, 🇦🇪 UAE - ae.maxsight.com, 🇺🇸 USA - us.maxsight.com).