Delay in processing applications

Incident Report for Moodys

Resolved

The incident has been resolved.
Posted Apr 19, 2025 - 08:03 BST

Update

We are continuing to monitor for any further issues.
Posted Apr 18, 2025 - 18:45 BST

Monitoring

A fix has been implemented and we are continuing to monitor the results.
Posted Apr 18, 2025 - 14:47 BST

Update

We are continuing to investigate this issue.
Posted Apr 18, 2025 - 14:17 BST

Investigating

We have identified delays in applications being processed, which we are actively investigating.

Applications will show as “Automating” and will complete once we resolve the issue.
Posted Apr 18, 2025 - 13:01 BST
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).