The issue has been identified and a fix is being implemented.
Posted Jun 09, 2026 - 15:21 BST
Update
We are continuing to investigate this issue.
Posted Jun 09, 2026 - 14:04 BST
Update
We are continuing to investigate this issue.
Posted Jun 09, 2026 - 13:07 BST
Investigating
We are currently experiencing an issue affecting the display of new profiles and entities on the Entity Management page.
The issue is resulting in newly created profiles not immediately appearing in the Entity management screen and search/filtering the page may show outdated results.
Our engineers are working to resolve this as quickly as possible.
Posted Jun 09, 2026 - 11:57 BST
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).