Maxsight EU - Applications stuck automating

Incident Report for Moodys

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 12:47 GMT

Monitoring

Performance has now improved and we are continuing to monitor the situation.
Posted Nov 12, 2025 - 11:06 GMT

Investigating

We are currently experiencing performance issues where some applications are remaining in "automating" status for longer than expected.

Our engineers are actively investigating and working to resolve this issue as soon as possible.
Posted Nov 12, 2025 - 10:24 GMT
This incident affected: Maxsight Environments (🇪🇺 EU - eu.maxsight.com).