Orbis Data sync issue

Incident Report for Moodys

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2025 - 11:04 BST

Update

We are continuing to investigate this issue.
Posted Jul 14, 2025 - 15:53 BST

Investigating

We are currently experiencing issues with the Orbis data sync failing. Our engineers are working to resolve this as soon as possible.
Posted Jul 14, 2025 - 10:50 BST
This incident affects: Maxsight Environments (🇪🇺 EU - eu.maxsight.com, 🇦🇪 UAE - ae.maxsight.com, 🇺🇸 USA - us.maxsight.com).